Autor Wątek: Problem z kablami przy wkladce  (Przeczytany 995 razy)

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Problem z kablami przy wkladce
« dnia: Grudzień 14, 2016, 12:32 »
Witam szanownych kolegow
Dziś postanowiłem zapuścić nową i umytą płytę Novi "Bossa Nova", i po uruchomieniu gramofony okazało się że jeden kanał gra ciszej i w ogóle płyta jakby ciut ciszej grała, a jak zbliżyłem ucho do kolumny usłyszałem lekki brum, już kiedyś miałem coś takiego i po poruszaniu za pomocą wykłaczki kabelkami przy wkładkę brum się wyciszył a płyta zaczęła pięknie gadać, kanały grały z jednakową głośności ą i ogólnie głośniej. Proszę o poradę o powinienem zrobić z tymi kabelkami, tylko proszę w miarę łopatologiczne wyjaśnienie.
Ps.  Płyta rewelacja,  oczywiście to moja osobista ocena.

Wysłane z mojego F3311 przy użyciu Tapatalka


Offline rockandroll

  • maniak
  • ***
  • Wiadomości: 136
Odp: Problem z kablami przy wkladce
« Odpowiedź #1 dnia: Grudzień 14, 2016, 15:19 »
Możliwe są generalnie dwie wersje:
1) Kable są uszkodzone pomiędzy wkładką a pinami ramienia - trzeba będzie je wymienić
2) Kable nie były właściwe podłączone lub się obluzowały - teraz już będzie działać

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #2 dnia: Grudzień 14, 2016, 15:53 »
Czyli rozumiem powinienem odkręcić wkładkę odciąć kable i co dalej jak je sprawdzić czy są pęknięcie czy oblizowane a może coś masą skoro czasem brum jest

Wysłane z mojego F3311 przy użyciu Tapatalka


Offline vasa

  • Słucham klasyki.
  • maniak
  • *******
  • Wiadomości: 5198
Odp: Problem z kablami przy wkladce
« Odpowiedź #3 dnia: Grudzień 14, 2016, 15:58 »
powinienem odkręcić wkładkę odciąć kable
Może jednak, zanim je odetniesz to posprawdzaj wszystkie połączenia i luty (miejsca lutowania) na drodze pomiędzy wkładką a preampem. Te objawy przypominają jakiś brak kontaktu na drodze sygnału.
Może konektorki przy wkładce zaśniedziały, może coś innego. Postukaj, popukaj poprzesuwaj zanim zaczniesz ciąć.

A tak generalnie to dlaczego chcesz ciąć przewody? Czyżby były przylutowane do wkładki?
Zestaw pierwszy: Oracle Delphi+SME3009III+Transfiguration AXIA+Phono Borbely+Amplifon WT30+Tannoy Stirling+Nieistotne kable
Zestaw drugi: Lenco L450+Benz Micro ACE+Pre Q-Audio+Pionieer SA-810+Tuby DIY na Fostexach 206 + kable. Też nieistotne.

Online masza

  • maniak
  • *******
  • Wiadomości: 8781
  • Gordon Shumway
Odp: Problem z kablami przy wkladce
« Odpowiedź #4 dnia: Grudzień 14, 2016, 16:32 »
Czyżby były przylutowane do wkładki?
A to nie jest gupi pomysł  ;D

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #5 dnia: Grudzień 14, 2016, 16:37 »
Sorka mój słownik sobie wstawił słowo "ciąć"  miało być zdjąć. Generalnie to jak lekko gmeram wykałaczką między kabelkami wiejska między panami a wejściem do ramienia to brum i problem z nie równym grać ustaje.  Na fotce widać kabelki straszny tam bałagan może to też jest przyczyną dotykania się kabelkow






Wysłane z mojego F3311 przy użyciu Tapatalka
« Ostatnia zmiana: Grudzień 14, 2016, 16:45 wysłana przez amati74 »

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #6 dnia: Grudzień 14, 2016, 16:47 »
Na ostatniej fotce widać że zielony kabelek nie ma osłonki albo mi się zdaje bo wzrok marny. Dopiero teraz to zauważyłem może to stanowi problem

Wysłane z mojego F3311 przy użyciu Tapatalka

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #7 dnia: Grudzień 14, 2016, 16:51 »
Czyżby były przylutowane do wkładki?
A to nie jest gupi pomysł  ;D
Masza się uzaleznił od spawania wszystkiego że wszystkim

Wysłane z mojego F3311 przy użyciu Tapatalka
« Ostatnia zmiana: Grudzień 14, 2016, 17:14 wysłana przez amati74 »

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #8 dnia: Grudzień 14, 2016, 17:18 »
Mam nadzieję że po tych wystawionych trzech fotkach będzie jakiś mały werdykt 12stu gniewnych?

Wysłane z mojego F3311 przy użyciu Tapatalka


Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #9 dnia: Grudzień 14, 2016, 19:38 »
Koledzy i nic nie powiecie więcej? Nic nie potatujecie? Święta 🎄 idą trzeba się dzielić dobrą nowiną albo i złą ale trzeba

Wysłane z mojego F3311 przy użyciu Tapatalka


Offline elem

  • maniak
  • *******
  • Wiadomości: 6259
Odp: Problem z kablami przy wkladce
« Odpowiedź #10 dnia: Grudzień 14, 2016, 19:57 »
no cuś ci tam nie styka, pewnikiem ten zielony :)
Feickert Twin, SME V, DV XX2MKII;  CEC TL51,DX51,DX71,
Olive Opus 4; Sensor 2; Bonasus; Gauder Arcona 60, Tesla ARZ 6604- Voigt Pipe

Offline frywolny trucht

  • moderator
  • *******
  • Wiadomości: 12893
Odp: Problem z kablami przy wkladce
« Odpowiedź #11 dnia: Grudzień 14, 2016, 20:04 »
amati74 jesteś skazany na szereg prób i weryfikacji wyników. Żadne zdjęcia tu nie pomogą.
ZESTAW 1: Ad Fontes, Benz Micro Glider SL, pre Husariaa, MAP 306, MCD 204, Haydn Grand, JBL ES 150P, Sennheiser HD 598, OPPO PM-2, HA-1, Takstar 80 PRO V2, Akai GX 620, Teac X-1000M, Albedo Blue.
ZESTAW 2: Dual 1019, Marantz 2216, Marantz 5220, Jamo Concert C 93, Kimber Cable 8VS, Pioneer Monitor

Offline vasa

  • Słucham klasyki.
  • maniak
  • *******
  • Wiadomości: 5198
Odp: Problem z kablami przy wkladce
« Odpowiedź #12 dnia: Grudzień 14, 2016, 20:08 »
Trzeba dopiąć wkładkę, wyczyścić piny, zrobić porządek w kabelkach  (jakiś warkoczyk albo skrętkę) zapiąć ponownie i posłuchać.
Chyba nic mądrzejszego się nie wymyśli.
Zestaw pierwszy: Oracle Delphi+SME3009III+Transfiguration AXIA+Phono Borbely+Amplifon WT30+Tannoy Stirling+Nieistotne kable
Zestaw drugi: Lenco L450+Benz Micro ACE+Pre Q-Audio+Pionieer SA-810+Tuby DIY na Fostexach 206 + kable. Też nieistotne.

Offline miniabyr

  • maniak
  • *******
  • Wiadomości: 4161
Odp: Problem z kablami przy wkladce
« Odpowiedź #13 dnia: Grudzień 14, 2016, 20:15 »
Na pewno nie jest to problem oslony na jednym z pinów. Ale tak jak wcześniej napisal Vasa trzeba przejrzeć te kabelki. Proponuję wypiąć z wkładki same kable i je ponownie wpiąć . Taki prosty mechaniczny manewr może podpowiedzieć gdzie leży problem . Warto też wyczyścić same styki pinów i to niezaleznie czy wystapił jakis problem czy nie.
Niech żyje Dupa prezydent wszystkich Wolaków.

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #14 dnia: Grudzień 14, 2016, 21:03 »
A czym dobrze oczyścić piny wkładki i  styki kabelkow?

Wysłane z mojego F3311 przy użyciu Tapatalka
« Ostatnia zmiana: Grudzień 14, 2016, 21:14 wysłana przez amati74 »

Offline miniabyr

  • maniak
  • *******
  • Wiadomości: 4161
Odp: Problem z kablami przy wkladce
« Odpowiedź #15 dnia: Grudzień 14, 2016, 21:11 »
Na przykład płynem do styków Reson .Na rynku jest sporo takich audiofilskich pierdół .Ten płyn znajdziesz np. na winyle.pl
Niech żyje Dupa prezydent wszystkich Wolaków.

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #16 dnia: Grudzień 14, 2016, 21:15 »
A coś z jebaja?
Nie wiem jak to może się  nazywać po angielsku,  a nie chciałbym szukać miesiac
Wysłane z mojego F3311 przy użyciu Tapatalka
« Ostatnia zmiana: Grudzień 14, 2016, 21:42 wysłana przez amati74 »

Online masza

  • maniak
  • *******
  • Wiadomości: 8781
  • Gordon Shumway
Odp: Problem z kablami przy wkladce
« Odpowiedź #17 dnia: Grudzień 14, 2016, 21:15 »
Oj Paweł, Paweł... namawiasz kolegę do fiksum dyrdum  ;D

Audiofilska cena  ;) 6,50zł


kawosz

  • Gość
Odp: Problem z kablami przy wkladce
« Odpowiedź #18 dnia: Grudzień 14, 2016, 21:17 »
Audiofilska cena   6,50zł
Używam kontakt i spełnia swoje zadanie :) .

Offline frywolny trucht

  • moderator
  • *******
  • Wiadomości: 12893
Odp: Problem z kablami przy wkladce
« Odpowiedź #19 dnia: Grudzień 14, 2016, 21:18 »
Za tanio. Nie działa.
ZESTAW 1: Ad Fontes, Benz Micro Glider SL, pre Husariaa, MAP 306, MCD 204, Haydn Grand, JBL ES 150P, Sennheiser HD 598, OPPO PM-2, HA-1, Takstar 80 PRO V2, Akai GX 620, Teac X-1000M, Albedo Blue.
ZESTAW 2: Dual 1019, Marantz 2216, Marantz 5220, Jamo Concert C 93, Kimber Cable 8VS, Pioneer Monitor

Online masza

  • maniak
  • *******
  • Wiadomości: 8781
  • Gordon Shumway
Odp: Problem z kablami przy wkladce
« Odpowiedź #20 dnia: Grudzień 14, 2016, 21:19 »
Ja też od lat używam.
Głównie do czyszczenia pinów 40letnich lamp ale i gniazda i wtyki rca od czasu do czasu smarkam.

kawosz

  • Gość
Odp: Problem z kablami przy wkladce
« Odpowiedź #21 dnia: Grudzień 14, 2016, 21:19 »
Za tanio. Nie działa.
I nie ma pędzelka :(

Offline miniabyr

  • maniak
  • *******
  • Wiadomości: 4161
Odp: Problem z kablami przy wkladce
« Odpowiedź #22 dnia: Grudzień 14, 2016, 21:19 »
Qufa złośliwcy jedni.  :P
Niech żyje Dupa prezydent wszystkich Wolaków.

Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #23 dnia: Grudzień 14, 2016, 21:43 »
Ale to pewnie kontakt hifiowy

Wysłane z mojego F3311 przy użyciu Tapatalka


Offline amati74

  • maniak
  • *****
  • Wiadomości: 582
Odp: Problem z kablami przy wkladce
« Odpowiedź #24 dnia: Grudzień 14, 2016, 21:46 »
I zrobiło się wesoło aż miło

Wysłane z mojego F3311 przy użyciu Tapatalka