Autor Wątek: Usterka  (Przeczytany 1249 razy)

Offline bonaventura

  • *
  • Wiadomości: 26
Usterka
« dnia: Styczeń 10, 2019, 00:00 »
Szanowni Koledzy. To inauguracyjny mój post.
I na dzień dobry mam prośbę. Używałem małego daca Hifime diy 2. Niestety przestał działać, dioda zasilania zapala się na chwilę potem gaśnie i cisza. Nastąpiło to po zmianie zasilacza(mogłem coś upalić)wcześniej jednak upadł mi z niedużej wysokości ale na twarde(taki dzień). Czy da się coś z tym zrobić-naprawić? Urządzonko całkiem dobrze grało i lubiłem je. Zatem i "rozpacz" moja uzasadniona.

Offline AudioAddicted

  • Tomek. Lampocholik zadeklarowany, praktykujący. Z sukcesami :D
  • maniak
  • *******
  • Wiadomości: 2509
  • Does anybody want to take anymore...
Odp: Usterka
« Odpowiedź #1 dnia: Styczeń 10, 2019, 00:03 »
Czy upewniłeś się odnośnie polaryzacji (plus do plusa, minus do minusa)?
Czy masz jeszcze stary zasilacz?
Czy możesz otworzyć i zrobić zdjęcie foto - by oszacować czy są jakieś uszkodzenia?
AIWA AD-F880; AIWA AD-F800; Marantz CD-52 mkII SE+Mod; PC; NOS DAC TDA1543; Keishō PCC88 Pre; Accuphase Clone Power Amp / 6SN7GTA, 6S33S SET; Audio Nirvana kolumny made by me; VDH The First Ultimate mkI & mkII, VDH Optocoupler mkII, VDH CS-122; Kimber Kable Yello; Clearer Audio Copper Line Alpha One; Yarbo SP-1100PW; Atacama Evoque Eco Custom Bamboo+Mod;

Offline christo

  • maniak
  • ******
  • Wiadomości: 1116
Odp: Usterka
« Odpowiedź #2 dnia: Styczeń 10, 2019, 09:42 »
Nastąpiło to po zmianie zasilacza(mogłem coś upalić)wcześniej jednak upadł mi z niedużej wysokości ale na twarde(taki dzień)
Nie bardzo rozumiem co napisałeś. Podłączałeś nowy zasilacz bo stary ci upadł czy ten co ci upadł podłączasz i nie działa dac..? Czy masz multimetr (nawet taki najprostszy z marketu)? Sprawdź ten zasilacz multimetrem. Wg poniższego obrazka powinno być 6V
Yamaha PF-800 (Ortofon Rondo Blue Denon DL-103), NUDAmini, Xindak MT-1 (PP EL84), ART Stiletto 6, Denon DCD-735 DVD-3910

Offline rudy-102

  • maniak
  • *******
  • Wiadomości: 10761
Odp: Usterka
« Odpowiedź #3 dnia: Styczeń 10, 2019, 10:40 »
po zmianie zasilacza
Czy możesz pokazać nam zdjęcia tych zasilaczy? Stary i nowy tak żeby było widać oznaczenie.

Offline rudy-102

  • maniak
  • *******
  • Wiadomości: 10761
Odp: Usterka
« Odpowiedź #4 dnia: Styczeń 10, 2019, 10:42 »
Czy upewniłeś się odnośnie polaryzacji (plus do plusa, minus do minusa)?
To chyba nie powinno być problemem bo producent podaje coś takiego: " It accepts a wide range of DC and AC voltages"

Offline malg

  • meloman, audiofil??
  • maniak
  • *******
  • Wiadomości: 4320
  • muzyka jest jedna, słuchaczy wielu, a sprzętu ...
Odp: Usterka
« Odpowiedź #5 dnia: Styczeń 10, 2019, 11:16 »
ja raczej stawiał bym na za duże napięcie zasilacza

powinno być 6V w/g zdjęcia
jak zasilacz ma 9 a co nie daj boże 12 to może być powód

mogło to spowodować spalenie wejscia albo ma zabezpieczenie

Offline AudioAddicted

  • Tomek. Lampocholik zadeklarowany, praktykujący. Z sukcesami :D
  • maniak
  • *******
  • Wiadomości: 2509
  • Does anybody want to take anymore...
Odp: Usterka
« Odpowiedź #6 dnia: Styczeń 10, 2019, 11:42 »
Czy upewniłeś się odnośnie polaryzacji (plus do plusa, minus do minusa)?
To chyba nie powinno być problemem bo producent podaje coś takiego: " It accepts a wide range of DC and AC voltages"

Dzięki :)
W takim razie powyższe moje pytanie należy uznać za niebyłe ;)
AIWA AD-F880; AIWA AD-F800; Marantz CD-52 mkII SE+Mod; PC; NOS DAC TDA1543; Keishō PCC88 Pre; Accuphase Clone Power Amp / 6SN7GTA, 6S33S SET; Audio Nirvana kolumny made by me; VDH The First Ultimate mkI & mkII, VDH Optocoupler mkII, VDH CS-122; Kimber Kable Yello; Clearer Audio Copper Line Alpha One; Yarbo SP-1100PW; Atacama Evoque Eco Custom Bamboo+Mod;

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #7 dnia: Styczeń 10, 2019, 13:59 »
Dziękuję za wszystkie odpowiedzi. Było tak mój zasilacz jest dobry ale duży ,nie skończona obudowa. Daca chciałem podarować koleżance do jej nowego systemu. To kupiłem taki sklepowy z kilkoma napięciami do wyboru. W dodatku wtyczka nie pasowała więc użyłem takich przejściówek wtyków . To i tak nie bardzo wszystko pasowało. Ustawiłem 6 v. Chyba,że w różnych zasilaczach plusy są w innych miejscach wtyczki. Wiem,  druciarstwo bo chciałem na szybko. Zdjęcia prześlę kiedy tylko żona przyniesie aparat . Nosi w torebce!

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #8 dnia: Styczeń 10, 2019, 14:00 »
Upadł mi dac.

Offline malg

  • meloman, audiofil??
  • maniak
  • *******
  • Wiadomości: 4320
  • muzyka jest jedna, słuchaczy wielu, a sprzętu ...
Odp: Usterka
« Odpowiedź #9 dnia: Styczeń 10, 2019, 14:02 »
no to chyba trzeba zajrzeć do środka, może coś mechanicznie się uszkodziło

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #10 dnia: Styczeń 10, 2019, 14:13 »
Stary zasilacz -12 V. I pięknie grało.

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #11 dnia: Styczeń 10, 2019, 14:20 »
Panowie. Ten dac na płytce ma napisane UAC23+V2.0Sabre usb dac Hi fime. Przepraszam za moją pomyłkę. Na ściance nie ma oznaczenie napięcia. Mój nieco różni się od zdjęcia powyżej. Wieczorem fotka

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #12 dnia: Styczeń 10, 2019, 19:45 »
Zdjęcia.

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #13 dnia: Styczeń 10, 2019, 19:52 »
Spód

Offline rudy-102

  • maniak
  • *******
  • Wiadomości: 10761
Odp: Usterka
« Odpowiedź #14 dnia: Styczeń 10, 2019, 19:57 »
Czy obmacałeś wszystkie elementy żeby zobaczyć czy lut się nie odspoił?

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #15 dnia: Styczeń 10, 2019, 21:19 »
Wygląda na to,
że wszystko się trzyma.

Offline rudy-102

  • maniak
  • *******
  • Wiadomości: 10761
Odp: Usterka
« Odpowiedź #16 dnia: Styczeń 10, 2019, 21:44 »
Stary zasilacz -12 V. I pięknie grało.
A nowy?
To jest zasilacz DC, czy AC?

Offline rudy-102

  • maniak
  • *******
  • Wiadomości: 10761
Odp: Usterka
« Odpowiedź #17 dnia: Styczeń 10, 2019, 21:54 »
Na PCB masz alternatywne miejsce do podłączania zasilania. Możesz zrobić mały test. Weź baterię 9V podłącz ją przy pomocy dwóch kabelków do oznaczonego miejsca.

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #18 dnia: Styczeń 10, 2019, 22:05 »
Ok. Jutro sprawdzę bateryjką, bo nie mam w domu.

Offline rudy-102

  • maniak
  • *******
  • Wiadomości: 10761
Odp: Usterka
« Odpowiedź #19 dnia: Styczeń 10, 2019, 22:11 »
A jakie napięcie daje nowy zasilacz?

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #20 dnia: Styczeń 10, 2019, 22:27 »
Nowy zasilacz AC/DC ,napięcie od 3 do 12 v, 1000mA.

Offline rudy-102

  • maniak
  • *******
  • Wiadomości: 10761
Odp: Usterka
« Odpowiedź #21 dnia: Styczeń 10, 2019, 22:31 »
No to może nie musisz kupować baterii. Jeśli uda Ci się na 9V i podłączyć kabelki.
Masz jakiś miernik?

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #22 dnia: Styczeń 10, 2019, 22:52 »
Miernik mam.

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #23 dnia: Styczeń 10, 2019, 23:08 »
Tylko jak to zrobić?
Jestem kompletny noga z elektroniki

Offline bonaventura

  • *
  • Wiadomości: 26
Odp: Usterka
« Odpowiedź #24 dnia: Styczeń 11, 2019, 16:57 »
Podłączyłem bateryjkę 9V do tego drugiego miejsca. Niestety dioda zasilania zaświeciła się na sekundę i zgasła. Czyli tak jak poprzednio.