Autor Wątek: Problem ze wzmacniaczem lampowym  (Przeczytany 6589 razy)

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Problem ze wzmacniaczem lampowym
« dnia: Lipiec 06, 2015, 15:42 »
Wzmacniacz w domu ja na wakacjach a problem aktualny.
Może ktoś pomoże

Taki problem mam ze wzmacniaczem moim, którego popełnił swego czasu twórca gramofonu Ad Fontes. Jest to konstrukcja SE na "diabełkach " i 6sn7. Integra pracująca w klasie AB. Wzmacniacz czaruje świetna barwa dźwięku i mimo małej mocy 10 W, potrafi wysterować właściwie Focale 1007. Właściwie to potrafił bo obecnie zrobiła się z niego ciepło i gęsto grająca buła.
Włączam wzmacniacz i po ok 40 min zaczyna grać wyśmienicie. Mijają jednak następne 2 godziny i spada dynamika, rozdzielczość. Robi się mało przyjemny zadymiony przekaz co by nie napisać, że ktoś mi nagle na głośniki koc narzucił.
Zanim miną wakacje i zacznę AA zawracać głowę by się tym zainteresował, pozwolę sobie zapytać Was, czy odnotowaliście kiedyś podobne zjawiska w swoich urządzeniach?
Za wszelkie uwagi pozwalające na eliminacje tej usterki, będę ogromnie wdzięczny.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline wojtek41

  • maniak
  • *******
  • Wiadomości: 5945
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #1 dnia: Lipiec 06, 2015, 15:52 »
Pojecia nie mam...Moze jakas regulacja bias..?
Systemdek III + Stax UA 9 +  AN M2 RIAA + linia 6 x ecc 83 Philips Miniwatt + Mizushima SE + Tannoy Cheviot.

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #2 dnia: Lipiec 06, 2015, 15:55 »
Pojecia nie mam...Moze jakas regulacja bias..?
Prądy sobie ustawiam, tu jest ok. Diabełki zmienione, parametry trzymają w miarę...  a dzwiekowo duppa...
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline wojtek41

  • maniak
  • *******
  • Wiadomości: 5945
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #3 dnia: Lipiec 06, 2015, 16:00 »
Na innych lampach..?
Systemdek III + Stax UA 9 +  AN M2 RIAA + linia 6 x ecc 83 Philips Miniwatt + Mizushima SE + Tannoy Cheviot.

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #4 dnia: Lipiec 06, 2015, 16:04 »
Na innych lampach..?
Ta. Choć i nie. Tam jest 5 rodzajów lamp, 4 zmieniłem, jednej nie mam zamiennika, zamówiłem.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline wojtek41

  • maniak
  • *******
  • Wiadomości: 5945
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #5 dnia: Lipiec 06, 2015, 16:09 »
Przed zmiana byl ten sam problem ?
Chyba trzeba poczekac na fachowca..... ???
Systemdek III + Stax UA 9 +  AN M2 RIAA + linia 6 x ecc 83 Philips Miniwatt + Mizushima SE + Tannoy Cheviot.

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #6 dnia: Lipiec 06, 2015, 16:12 »
Przed zmiana byl ten sam problem ?
Chyba trzeba poczekac na fachowca..... ???
Ten sam problem.
Pewnie masz rację ale co szkodzi rzucić temat, może ktoś się już z tym kiedyś spotkał.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

MAC

  • Gość
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #7 dnia: Lipiec 06, 2015, 16:12 »
Dziwne...

Offline wojtek41

  • maniak
  • *******
  • Wiadomości: 5945
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #8 dnia: Lipiec 06, 2015, 16:26 »
U mnie im dluzej tym lepiej. Nie ma zjazdu w dol. A tu taki babol... :o
Systemdek III + Stax UA 9 +  AN M2 RIAA + linia 6 x ecc 83 Philips Miniwatt + Mizushima SE + Tannoy Cheviot.

MAC

  • Gość
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #9 dnia: Lipiec 06, 2015, 16:30 »
Musi być jakiś walnięty element (rezystor, kond cycuś takiego), który się przegrzewa i przestaje robić.
Chyba! bo ja humanizda jezdem  :)

MAC

  • Gość
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #10 dnia: Lipiec 06, 2015, 16:34 »
Już wiem!
Masz za słabe kable! Zmień na MIYy albo Transparenty i problem zniknie.  :D

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #11 dnia: Lipiec 06, 2015, 16:56 »
Już wiem!
Masz za słabe kable! Zmień na MIYy albo Transparenty i problem zniknie.  :D
O to to to. Wypierdzielilem Transparenta i wzmacniacz zastrajkowal ;-)
« Ostatnia zmiana: Lipiec 06, 2015, 18:42 wysłana przez gratefullde »
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline piotrektychy

  • maniak
  • **
  • Wiadomości: 110
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #12 dnia: Lipiec 07, 2015, 09:30 »
schemat poproszę, ad fontes to andrzej analogowy ?

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #13 dnia: Lipiec 07, 2015, 09:40 »
schemat poproszę, ad fontes to andrzej analogowy ?
Tak, Andrzej Analogowy. Schematu niestety nie mam :-(
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline piotrektychy

  • maniak
  • **
  • Wiadomości: 110
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #14 dnia: Lipiec 07, 2015, 12:30 »
w stopniu sterującym tylko jedna 6SN7  czy 6SN7 + 6J5 ? pytam bo są dwa schematy jeden z autobias, a drugi z stałym.

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #15 dnia: Lipiec 07, 2015, 12:33 »
w stopniu sterującym tylko jedna 6SN7  czy 6SN7 + 6J5 ? pytam bo są dwa schematy jeden z autobias, a drugi z stałym.
6sn7 x 2 szt+ 6j5 x 2 szt . Z tyłu wzmacniacza mam punkty pomiarowe, podłączam miernik i dwoma potencjometrami ustawiam prąd.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline piotrektychy

  • maniak
  • **
  • Wiadomości: 110
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #16 dnia: Lipiec 07, 2015, 12:42 »
jaka wartość ? 220 mA czy inna
znasz napiecie zasilajace ?

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #17 dnia: Lipiec 07, 2015, 12:45 »
jaka wartość ? 220 mA czy inna
znasz napiecie zasilajace ?
Mniejsze, 110 do 120, takie mniej więcej Andrzej zalecał.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline piotrektychy

  • maniak
  • **
  • Wiadomości: 110
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #18 dnia: Lipiec 07, 2015, 13:42 »
wg schematu (chyba znalazłem odpowiedni) napięcie podawane na lampę = 210V, przy prądzie 120mA lampa pracuje na 40% swojej mocy, troche mało. Wg schematu powinno być 220mA, Andrzej preferuje mniejsze prądy ze względu na lepsze brzmienie lampy. Jak rośnie prąd do 120mA, w jakim czasie, czy później jest stabilny, jaką ma wartość gdy wzmacniacz zaczyna grać gorzej, daj info na pw
Zapytam chytrze, konatktowałeś się z Andrzejem w tej sprawie ?

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #19 dnia: Lipiec 07, 2015, 14:06 »
Poszło PW.
Andrzejowi jeszcze głowy nie zawracałem.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline pr1nce

  • *
  • Wiadomości: 5
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #20 dnia: Lipiec 09, 2015, 00:37 »
Taka przypadlosc byla od nowosci czy pojawila sie po okreslonym czasie?
I drugie pytanie - czy wzmacniacz sie nie przegrzewa? Czy swobodnie mozesz trzymac dlon na kazdej czesci obudowy wzmaka?


Wysłane z mojego iPhone przez Tapatalk

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #21 dnia: Lipiec 09, 2015, 08:27 »
Taka przypadlosc byla od nowosci czy pojawila sie po okreslonym czasie?
I drugie pytanie - czy wzmacniacz sie nie przegrzewa? Czy swobodnie mozesz trzymac dlon na kazdej czesci obudowy wzmaka?


Wysłane z mojego iPhone przez Tapatalk
Jest to świeża sprawa,  stosunkowo. Poprzednio było ok.  Wzmacniacz ma grubą,  mosiężną płytę,  która nagrzewa się znacznie. Długo ręki na niej nie utrzymasz.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9

Offline spalon

  • maniak
  • *****
  • Wiadomości: 709
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #22 dnia: Lipiec 09, 2015, 11:47 »
Tylko ta płyta to raczej grzeje się od wystawionych na niej lamp a w szczególności od radiatorów w których zamocowane są Diabły a one są przykręcone do tej płyty - prawda
Więc nie wiadomo czy któryś z elementów w środku obudowy się grzeje , a sama obudowa wzmacniacza jest dość solidnych rozmiarów i podejrzewam że wolnej przestrzeni trochę też w niej jest .

Może jak wrócisz to podłóż coś pod tą płytę tak by była pod nią wolna przestrzeń no i wtedy posłuchaj wzmacniacza dłużej czy też tak się będzie zachowywał

MAC

  • Gość
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #23 dnia: Lipiec 09, 2015, 12:24 »
Przede wszystkim rozkręcić i przejrzeć rezystory,
Prawdopodobnie któryś będzie nadpalony.

I samemu nic nie kombinować bo z tymi napięciami nie ma żartów. Oddać Panu Andrzejowi do naprawy.

Offline gratefullde

  • Muzyka muzyka muzyka
  • moderator
  • *******
  • Wiadomości: 3797
  • Wolę błąd en­tuzjas­ty od obojętności mędrca
Odp: Problem ze wzmacniaczem lampowym
« Odpowiedź #24 dnia: Lipiec 09, 2015, 12:38 »
Przede wszystkim rozkręcić i przejrzeć rezystory,
Prawdopodobnie któryś będzie nadpalony.

I samemu nic nie kombinować bo z tymi napięciami nie ma żartów. Oddać Panu Andrzejowi do naprawy.
Nic samemu grzebać nie będę.  Boję się :) Przy czasie pewnie wycieczka mnie czeka do Andrzeja.
Kondo KSL M7 Tube Preamplifier by Mac ~ Accuphase clone amplifier by China Mean ~ Audio Nirvana - InAudio ~ Sony PSX-70 ~ pre phono ecc83 Gennett ~ Dynavector 20x2 ~ Raspberry Pi 3 Digi Plus Pro ~  Tomanek ~ Questyle CMA 600i ~ Denon AH-D7200 ~ NeoTech  ~ KBL Sound (dzięki miniabyr) ~ Yamaha CDX-9